Service degradation

Incident Report for Fieldwire

Resolved

The issue is now resolved. All systems are operating normally.
Posted Feb 25, 2026 - 17:26 PST

Monitoring

The issue has been identified and plan processing should have returned to normal. We continue to monitor the situation.
Posted Feb 25, 2026 - 14:42 PST

Investigating

We are currently experiencing service degradation, affecting plan processing in particular. We are working on resolving the issues as soon as possible.
Posted Feb 25, 2026 - 09:27 PST
This incident affected: Web Application.