Service disruption

Incident Report for Fieldwire

Resolved

All services have been fully restored, all systems are operating normally.
Posted Oct 20, 2025 - 15:13 PDT

Monitoring

Our services are currently recovering. Some features, like plan uploads & links, may still be slower than usual as we finish catching up.
Posted Oct 20, 2025 - 13:11 PDT

Investigating

We are currently experiencing issues with our cloud service provider. Most features can be affected, in particular plans and PDF processing. We are working with our service provider to mitigate the issues as soon as possible.
Posted Oct 20, 2025 - 07:51 PDT
This incident affected: API, Web Application and Integrations (Box 2-way sync, Dropbox 2-way sync, OneDrive 2-way sync).